Back to overview
Maintenance

Application Upgrade

Oct 17 at 06:00am BST  –  Oct 17 at 06:10am BST
Affected services
Kadence Web App
Authentication Services
Self Service Sign Up
Kadence Cloud

Resolved
Oct 17 at 06:10am BST

Maintenance complete. As you were 🚀

Created
Oct 17 at 06:00am BST

In this maintenance window the Kadence cloud applications will be upgraded to our latest release. Due to the nature of this update there may be some short periods of downtime during the upgrade.