Back to overview
Maintenance

Scheduled Maintenance

Oct 19 at 06:00am BST  –  Oct 19 at 06:18am BST
Affected services
Kadence Web App
Authentication Services
Self Service Sign Up
Kadence Cloud

Resolved
Oct 19 at 06:18am BST

Maintenance complete. As you were 🚀

Created
Oct 19 at 06:00am BST

We're planning on carrying out maintenance on the Kadence cloud applications. Due to the nature of this there may be some periods of downtime during this maintenance window.