Back to overview
Maintenance

Scheduled Maintenance

Nov 24 at 12:15pm GMT  –  Nov 24 at 12:25pm GMT
Affected services
Kadence Web App
Authentication Services
Self Service Sign Up
Kadence Cloud

Resolved
Nov 24 at 12:25pm GMT

Maintenance complete. As you were 🚀

Created
Nov 24 at 12:15pm GMT

We're planning on carrying out maintenance on the Kadence cloud applications. As a result, there may be some downtime, but we'll be sure to let you know when it's complete.