Back to overview
Maintenance

⚙️ Scheduled Maintenance

Dec 08 at 08:45am GMT  –  Dec 08 at 08:53am GMT

Resolved
Dec 08 at 08:53am GMT

Maintenance complete

Created
Dec 08 at 08:45am GMT

We're planning on carrying out maintenance on the Kadence cloud applications. As a result, there may be some downtime, but we'll be sure to let you know when it's complete.