Back to overview
Maintenance

⚙️ Scheduled Maintenance

Dec 11 at 06:00am GMT  –  Dec 11 at 08:05am GMT
Affected services
Kadence Web App
Authentication Services
Self Service Sign Up
Kadence Cloud

Resolved
Dec 11 at 08:05am GMT

Maintenance complete

Created
Dec 11 at 06:00am GMT

We're planning on carrying out maintenance on the Kadence cloud applications. As a result, there will be periods of downtime, but we'll be sure to let you know when it's complete.