Back
Maintenance

⚙️ Application Upgrade

Completed 20 Feb at 06:18am GMT.

Kadence Web App Authentication Services Self Service Sign Up Kadence Cloud
Completed

Maintenance complete. As you were 🚀

Posted 20 Feb at 06:18am GMT.
Started

The Kadence cloud applications will be upgraded to our latest release: 2.0.7. Due to the nature of this update, there may be some downtime, but we'll be sure to let you know as soon as it's finished.

Posted 20 Feb at 06:00am GMT.