Back to overview
Maintenance

Scheduled Maintenance

Feb 24 at 11:26am GMT  –  Feb 24 at 11:35am GMT
Affected services
Kadence Web App
Authentication Services
Self Service Sign Up
Kadence Cloud

Resolved
Feb 24 at 11:35am GMT

Maintenance complete. As you were 🚀

Created
Feb 24 at 11:26am GMT

We're planning on carrying out maintenance on the Kadence cloud applications. As a result, there may be some downtime, but we'll be sure to let you know when it's complete.