Back to overview
Downtime
Outage
Mar 20 at 09:17am GMT
Affected services
Web App
Authentication
Sign Up
API Services
Resolved
Mar 20 at 09:25am GMT
Service restored.
Affected services
Web App
Authentication
Sign Up
API Services
Created
Mar 20 at 09:17am GMT
We're currently currently experience an unexpected outage. We've identified the issue and are working on a fix.
Affected services
Web App
Authentication
Sign Up
API Services