Back to overview
Maintenance

Application Upgrade

Apr 18 at 06:00am BST  –  Apr 18 at 07:12am BST
Affected services
Kadence Web App
Authentication Services
Self Service Sign Up
Kadence Cloud

Resolved
Apr 18 at 07:12am BST

Maintenance complete. As you were 🚀

Created
Apr 18 at 06:00am BST

The Kadence cloud applications will be upgraded to our latest release: 2.0.8. Due to the nature of this update, there may be some downtime, but we'll be sure to let you know as soon as it's finished.