Back to overview
Maintenance

⚙️ Scheduled Maintenance

May 09 at 08:40pm BST  –  May 09 at 08:57pm BST
Affected services
Kadence Cloud

Resolved
May 09 at 08:57pm BST

Maintenance complete. As you were 🚀

Created
May 09 at 08:40pm BST

We're planning on carrying out maintenance on the Kadence cloud applications. As a result, there may be some downtime, but we'll be sure to let you know when it's complete.