Back to overview
Maintenance

⚙️ Scheduled Maintenance

May 31 at 11:57am BST  –  May 31 at 12:08pm BST
Affected services
Kadence Web App

Resolved
May 31 at 12:08pm BST

Maintenance complete. As you were 🚀

Created
May 31 at 11:57am BST

We're planning on carrying out maintenance on the Kadence cloud applications. As a result, there may be some downtime, but we'll be sure to let you know when it's complete.