Back to overview

Kadence Api Services Down

Jun 10 at 09:25am BST
Affected services
API Services

Resolved
Jun 10 at 09:25am BST

Incident Report – June 10, 2025

Summary
On June 10th, Kadence experienced a service disruption due to a misconfiguration introduced during a routine infrastructure update. This caused instability in our Cloud/API service, resulting in failed and timed-out requests between 09:30 and 10:20 BST. We rerouted traffic to bypass the issue and restored full service by 11:00 BST.

Impact
- Some users experienced degraded or failed service during the outage window.
- We posted updates on http://status.kadence.co/.
- No data was lost, and there was no security risk.

What We've Done
- Fixed the root configuration issue
- Audited infrastructure images and startup scripts
- Reviewed recent changes for similar risks

What's Improving
- Smarter alerting to detect server issues sooner
- More visible and timely status updates
- Better in-app links to http://status.kadence.co/ during incidents

Thank you again for your patience and continued trust — it's truly appreciated. We value your partnership and remain committed to providing the level of reliability and experience you expect from us.