Kadence AI services degraded
Resolved
Oct 29 at 10:37pm GMT
We were to experiencing issues with our AI services provider. In which we were following their public status page.
The issue has been resolved as their servers are now fully operational, we as well have done internal testing to make sure AI services are running as intended.
A postmortem will be carried out and posted.
If you are still experiencing issues with your AI Services please don't hesitate to reach out to support at support@kadence.co
Affected services
Updated
Oct 29 at 10:14pm GMT
We were experiencing issues with our AI services provider. In which we were following their public status page.
The issue is currently still in an intermittent state as their servers are partially operational, we as well have done internal testing to make sure AI services are running as intended at this moment.
We will continue to monitor the situation, and hope to have more information within the hour and will update accordingly.
Notifications sent via Microsoft Teams and Slack should still function as expected.
Affected services
Updated
Oct 29 at 09:27pm GMT
We were experiencing issues with our AI services provider. In which we were following their public status page.
The issue is currently intermittent as their servers are partially operational, we as well have done internal testing to make sure AI services are running as intended
We will continue to monitor the situation, and hope to have more information within the hour and will update accordingly.
Notifications sent via Microsoft Teams and Slack should still function as expected.
Affected services
Updated
Oct 29 at 07:43pm GMT
We continue to experience issues with our AI services provider. We are following along with their public status page.
Our service provider has rolled back to the "last known good" configuration state of their Content Delivery Network, and is starting to see signs of recovery. they estimate a full restoration of services to be in effect by 2025/10/29 23:20.
We will continue to monitor the situation, and hope to have more information within the hour and will update accordingly.
Notifications sent via Microsoft Teams and Slack should still function as expected.
Affected services
Updated
Oct 29 at 06:42pm GMT
We continue to experience issues with our AI services provider. We are following along with their public status page.
Our service provider is currently rolling back to the "last known good" configuration state of their Content Delivery Network, the have forecast 30 minutes for the roll back to complete, but they cannot provide an ETA for full service restoration as yet.
We will continue to monitor the situation, and hope to have more information within the hour and will update accordingly.
Notifications sent via Microsoft Teams and Slack should still function as expected.
Affected services
Updated
Oct 29 at 06:12pm GMT
We continue to experience issues with our AI services provider. We are following along with their public status page.
Our service provider has confirmed an issue with their Content Delivery Network and a potential configuration issue. They are currently rolling back to the "last known good" configuration state, but they do not have an ETA for the roll back to complete.
We will continue to monitor the situation, and hope to have more information within the hour and will update accordingly.
Notifications sent via Microsoft Teams and Slack should still function as expected.
Affected services
Updated
Oct 29 at 05:44pm GMT
We continue to experience issues with our AI services provider. We are following along with their public status page.
Our service provider has confirmed an issue with their Content Delivery Network and a potential configuration issue. They are currently rolling back to the "last known good" configuration state, but they do not have an ETA for the roll back to complete.
We will continue to monitor the situation, and hope to have more information within the hour and will update accordingly.
Affected services
Updated
Oct 29 at 05:16pm GMT
We continue to experience issues with our AI services provider. We are following along with their public status page.
Our service provider has confirmed an issue with their Content Delivery Network and are working to resolve the issue.
We hope to have more information within the hour and will update accordingly.
Affected services
Updated
Oct 29 at 04:45pm GMT
We continue to experience issues with our AI services provider. We are following along with their public status page.
We hope to have more information within the hour and will update accordingly.
Affected services
Created
Oct 29 at 04:16pm GMT
We have confirmed an issue with our AI Service provider being unavailable. We are working to resolve this issue as soon as possible.
Notifications sent via Microsoft Teams and Slack should still function as expected.
Affected services