Back to overview
Degraded

Authentication Issues Affecting SSO Login

Dec 05 at 06:25pm GMT
Affected services
Authentication

Resolved
Dec 05 at 07:20pm GMT

The issue affecting SSO authentication has now been resolved. All users are able to sign in normally again.

Updated
Dec 05 at 07:08pm GMT

We’re continuing to work on a resolution for the SSO authentication issue. Further updates will be shared as progress is made.

Updated
Dec 05 at 06:38pm GMT

We’ve identified the root cause of the SSO authentication issue and are working on the fix now. We’ll share another update shortly.

Created
Dec 05 at 06:25pm GMT

We’re investigating an issue preventing some users from signing in through Single Sign-On. Password-based login is not affected. Our team is working to restore normal access as quickly as possible, and we’ll provide updates as we learn more.