Back to overview
Maintenance

Planned Maintenance

Apr 12 at 06:00am BST  –  Apr 12 at 07:00am BST
Affected services
Kadence Web App
Authentication Services
Self Service Sign Up
Kadence Cloud

Resolved
Apr 12 at 07:05am BST

Maintenance complete. As you were 🚀

Created
Apr 12 at 06:00am BST

We are currently carrying out maintenance on the Kadence cloud applications. Due to the nature of this there may be some brief periods of downtime during this maintenance window.