Back to overview
Downtime

Service Disruption

Jan 29 at 10:15am GMT
Affected services
Web App

Resolved
Jan 29 at 10:30am GMT

Service has been restored and Kadence is operating normally. We’re continuing to monitor closely to ensure everything remains stable.

Updated
Jan 29 at 10:26am GMT

We’ve made progress restoring service and most of the platform is now available. We’re continuing to monitor closely to make sure everything runs smoothly.

Created
Jan 29 at 10:15am GMT

We’re currently experiencing a service disruption. The team is investigating and working to restore normal operation.