Back to overview
Maintenance

Scheduled Maintenance

Apr 12 at 07:55pm BST  –  Apr 12 at 08:05pm BST
Affected services
Kadence Web App
Authentication Services
Self Service Sign Up
Kadence Cloud

Resolved
Apr 12 at 08:41pm BST

Maintenance complete. As you were 🚀

Created
Apr 12 at 07:55pm BST

We are currently carrying out maintenance on the Kadence cloud applications. Due to the nature of this there may be some periods of downtime during this maintenance window.