Back to overview
Degraded

Degraded Performance

Mar 04 at 11:37am GMT
Affected services
Web App
Authentication
Sign Up
API Services
Webhooks
Kadence AI

Resolved
Mar 04 at 11:59am GMT

We are seeing improved performance across the Kadence service following the earlier degradation. Our engineering team continues to monitor the system to ensure stability and confirm that all services are operating normally. Further updates will be provided if necessary.

Created
Mar 04 at 11:37am GMT

We are currently experiencing reduced performance across parts of the Kadence service. Our engineering team is actively investigating the issue and working to restore normal performance as quickly as possible. We will provide further updates as more information becomes available.