Back to overview
Degraded

Degraded Performance

Mar 04 at 04:45pm GMT
Affected services
Web App
Authentication
Sign Up
API Services
Webhooks
Kadence AI

Resolved
Mar 04 at 08:00pm GMT

Performance across the Kadence service has returned to normal levels following the earlier degradation. Our engineering team will continue to monitor the system to ensure stability.

Created
Mar 04 at 04:45pm GMT

We continue to experiencing reduced performance across parts of the Kadence service. Our engineering team is actively investigating the issue and working to restore normal performance as quickly as possible. We will provide further updates as more information becomes available.