Back to overview
Maintenance

Scheduled Maintenance

Apr 26 at 11:50am BST  –  Apr 26 at 12:23pm BST
Affected services
Kadence Web App
Authentication Services
Self Service Sign Up
Kadence Cloud

Resolved
Apr 26 at 12:23pm BST

Maintenance complete. As you were 🚀

Created
Apr 26 at 11:50am BST

We are currently carrying out maintenance on the Kadence cloud applications. No downtime or service degradation is anticipated for this change.