Back to overview
Maintenance

Application Upgrade

May 06 at 06:00am BST  –  May 06 at 06:23am BST
Affected services
Kadence Web App
Authentication Services
Self Service Sign Up
Kadence Cloud

Resolved
May 06 at 06:23am BST

Maintenance complete. As you were 🚀

Created
May 06 at 06:00am BST

In this maintenance window the Kadence cloud applications will be upgraded to our latest release: 1.6.2. Due to the nature of this update there may be some periods of downtime during the upgrade.