Back to overview
Degraded
Login & Authentication
May 29, 2026 at 1:53pm UTC
Affected services
Login & Authentication
Resolved
May 29, 2026 at 1:58pm UTC
Resolved - Between 13:53 and 13:58 UTC, some EU customers were briefly unable to sign in or refresh their sessions. The cause was an internal traffic spike that temporarily overloaded a shared networking component. The service recovered automatically after approximately 5 minutes. We are tuning the relevant auto-scaling configuration to prevent recurrence.
Affected services
Created
May 29, 2026 at 1:53pm UTC
Incident started.
Affected services